Subject: Re: Using ap-php with Apache 2.0.53 + PHP-5.0.3nb1?
To: Jaromir Dolecek <>
From: Juan RP <>
List: tech-pkg
Date: 05/09/2005 20:49:04
On Mon, 9 May 2005 20:36:17 +0200
Jaromir Dolecek <> wrote:

> On Mon, May 09, 2005 at 08:10:50PM +0200, Juan RP wrote:
> > We had an ap2-php package in the past, I don't know why this was
> > removed, but we need binary packages for apache2 too.
> ap-php builds with Apache2 if it's installed, i.e. there is no need
> to have a separate package only for this.
> What about adding meta-package apache2-modules or similar, which
> would depend on Apache2 and all the dual-Apache modules? This should
> make bulk builds to yield appropriate binary packages.
> BTW, anyone get's an idea why php5-extensions doesn't get built
> by the bulk builds?

php-pgsql is broken and php5-extensions cannot be built.