Subject: Re: Using ap-php with Apache 2.0.53 + PHP-5.0.3nb1?
To: Jeremy C. Reed <>
From: Juan RP <>
List: tech-pkg
Date: 05/09/2005 20:10:50
On Mon, 9 May 2005 11:08:10 -0700 (PDT)
"Jeremy C. Reed" <> wrote:

> > You need to build it from pkgsrc, because there isn't a binary
> > package for apache2+php.
> Can someone make a new pkgsrc/www/ap2-php that is for Apache 2?
> I guess just copying it www/ap-php and making a few minor changes
> would be good enough.
> I see we have several other www/ap2-* packages.

We had an ap2-php package in the past, I don't know why this was
removed, but we need binary packages for apache2 too.

It's really useless only having binary packages for apache (1.3.x).