Subject: USE_BUILDLINK3 problem in ezm3, cvsup and cvsup-gui
To: None <>
From: Bernd Ernesti <>
List: tech-pkg
Date: 05/09/2005 13:40:12

ezm3 seems to broken since we switched to default to USE_BUILDLINK3.

pkg/29986 has a patch for that, but I don't know if its ok (the 2nd one).
It works for me.

Could someone please take a look at it and then fix pkg/30159 too, which
is about cvsup.
cvsup used ezm3 and i think it fails due too the fact that ezm3 doesn't have
a file.
Same problem for cvsup-gui.