Subject: Re: acroread7 and fonts
To: Jan Schaumann <>
From: Juan RP <>
List: tech-pkg
Date: 05/05/2005 23:11:36
On Thu, 5 May 2005 17:09:48 -0400
Jan Schaumann <> wrote:

> Hi,
> It seems that acroread7 doesn't have or use all the fonts that are
> available in acroread5.  Take, for example, the PDF available at
> This document seems to render fine in acroread, but when you try to
> print it (either to a file or to a printer), it gets quite messed up.
> acroread5 does not have that problem.  Anybody have any ideas how to
> fix this?
> Also, in order to be able to print from acroread7, I had to actually
> manually create a symlink from /usr/pkg/emul/linux/usr/bin/lp{r,} to
> /usr/pkg/lp{r,}, which was not necessary (and should not be necessary)
> for acroread5.
> I think here the problem was that acroread7 tried to use
> /usr/pkg/emul/linux/usr/pkg/emul/linux/usr/bin/lpr, which of course
> failed, and then tried /usr/pkg/emul/linux/usr/bin/lpr.  I believe
> that under normal circumstances, it's supposed to try
> /usr/pkg/emul/linux/usr/bin/lpr first, fail and then use /usr/bin/lpr.

acroread7 crashes here every time I try to load a PDF file:

Does it work for you?