Subject: acroread7 and fonts
To: None <>
From: Jan Schaumann <>
List: tech-pkg
Date: 05/05/2005 17:09:48
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable


It seems that acroread7 doesn't have or use all the fonts that are
available in acroread5.  Take, for example, the PDF available at

This document seems to render fine in acroread, but when you try to
print it (either to a file or to a printer), it gets quite messed up.

acroread5 does not have that problem.  Anybody have any ideas how to fix

Also, in order to be able to print from acroread7, I had to actually
manually create a symlink from /usr/pkg/emul/linux/usr/bin/lp{r,} to
/usr/pkg/lp{r,}, which was not necessary (and should not be necessary)
for acroread5.

I think here the problem was that acroread7 tried to use
/usr/pkg/emul/linux/usr/pkg/emul/linux/usr/bin/lpr, which of course
failed, and then tried /usr/pkg/emul/linux/usr/bin/lpr.  I believe that
under normal circumstances, it's supposed to try
/usr/pkg/emul/linux/usr/bin/lpr first, fail and then use /usr/bin/lpr.



"The last time anybody made a list of the top hundred character
attributes of New Yorkers, common sense snuck in at number 79."

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.2.3 (NetBSD)