Subject: kaffe update to 1.1.5, arch other than i386
To: None <>
From: Antoine Reilles <>
List: tech-pkg
Date: 04/27/2005 14:28:00
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline

Hi all,

After pankake work about updating lang/kaffe
I appendend to this bug report a patch to make kaffe-1.1.5 and related package
compile and work on netbsd i386 current.
It should works also on linux and freebsd, but i fear there will be problems
with non i386 archs of netbsd (but the patches i did bor i386 should be easy to adapt).

Another problem is that i fear the patches i did will break on pre 2.0 netbsd.
I do not have a machine to test that.

If you are interested and/or have test machines, please, give a try to these
patches, so we can have kaffe working on most architectures.
Also, the kaffe team is very interested im making theyr system portable, so
they will appreciate any effors.


Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.4.1 (NetBSD)