Subject: Re: pkgsrc and name mangling of C++ compilers
To: Klaus Heinz <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 04/26/2005 14:30:07
On Tue, 26 Apr 2005, Klaus Heinz wrote:

> Should/could we require all packages using C++ being compiled with the
> same compiler version?

We probably should. I am not sure yet how to enforce this though.

This is why I never updated inkscape, because I have to compile with gcc 3
under NetBSD 1.6.2, but still will only build/work correctly if two of the
prerequisite libraries are built using gcc 3 also.

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links