Subject: gimp2 on NetBSD 2.0?
To: None <>
From: Christoph Badura <>
List: tech-pkg
Date: 04/22/2005 09:46:56
Does anyone have gimp2 working on a 2.0-ish system?
I've build gimp-2.2.4 around March 25th from then current pkgsrc and
it refuses to start complaining that:

	The Fontconfig version being used is too old!

	The GIMP requires Fontconfig version 2.2.0 or later.
	The Fontconfig version loaded by The GIMP is 1.0.2.

	This may be caused by another instance of
	being installed in the system, probably in /usr/X11R6/lib.
	Please correct the situation or report it to someone who can.

And, of course, it is right.  I have /usr/X11R6/lib/
from the fontconfig-1.0.2 of 2.0's xsrc and /usr/pkg/lib/
from pkgsrc's fontconfig-2.3.0 on the system.

Or has that been fixed in the mean time?