Subject: Re: net/unison, net/unison-devel updates in progress?
To: None <>
From: Antoine Reilles <>
List: tech-pkg
Date: 04/20/2005 15:18:10
Hi Jeff,

On Apr 19, 2005, at 18:29, Jeff Rizzo wrote:
> I have a need for unison 2.10 or newer, due to support for resource
> forks in newer versions.  unison is currently at 2.9.1, with
> unison-devel at 2.9.20;  I see unison-2.12.0 in TODO.
> Is anyone currently working on these? I'm hesitant to touch ocaml 
> unless
> it's absolutely necessary.  :-)
I just tried to update unison-devel to 2.12.0

Here is my diff. If you can test it, it would be great.
I will soon try to do the same with unison to 2.10