Subject: Re: Abiword 2.2.7 and non-US locales
To: Georg Schwarz <>
From: Vincent <>
List: tech-pkg
Date: 04/19/2005 08:25:50
Hi !

> Regarding the lack of Xrender libs it might help to update to the latest
> CVS version. I had had the same effect a few days ago, and it was caused
> by some bug introduced when buildlink3 had been made standard.

Well, the Xrender is still not included even when using the latest CVS. 
The good news is that, after compiling the latest libiconv (1.9.2), and 
adding manually the lacking files, it works ;)

Go figure ! :)

Thanks a lot !