Subject: Re: gcc34 on darwin
To: Manuel Bouyer <>
From: John R. Shannon <>
List: tech-pkg
Date: 04/15/2005 08:32:00
It's in the darwin configuration header:


and in zlib. If i remember correctly, zlib is required by libstdc++

I see that libtool is supposed to work with Darwin now. Is there a problem 
with using binutils?

On Friday 15 April 2005 07:41 am, you wrote:
> On Fri, Apr 15, 2005 at 06:00:27AM -0600, John R. Shannon wrote:
> > What languages are configured?
> >
> > If fortran, then the libtool reference is coming from the gmp dependency.
> > Although recommend by GNU, you can comment out the gmp buildlink
> > dependency.
> I use the default pkgsrc setting, I don't think they include fortran
> by default.
> gpm isn't installed.

John R. Shannon