Subject: Re: gcc34 on darwin
To: Adam Ciarcinski <>
From: Manuel Bouyer <>
List: tech-pkg
Date: 04/15/2005 13:14:01
On Fri, Apr 15, 2005 at 12:34:31PM +0200, Adam Ciarcinski wrote:
> >Hi,
> >trying to build gcc34 on darwin (from the pkgsrc-2005Q1 branch), I get 
> >(sorry
> >for the long line):
> Greetings,
> I wouldn't install gcc 3.4 on Darwin at all.  Well, I wouldn't install it 
> on NetBSD either. :)  If you want the latest compiler, grab it from 
> Apple's website, or get it using CVS.  That should compile without any 
> problems.

The problem is that some users here have C++ code that depends heavily
on gcc 3.4. It definitively doesn't work with gcc33, and I'm not sure it
would work with gcc4 either.

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference