Subject: Re: meta-pkgs/xorg problems in DragonFly
To: None <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 04/13/2005 08:00:20
On Wed, 13 Apr 2005 wrote:

> ===> Verifying package for ../../x11/Xrender

> zlib is not installed; can't buildlink files.

Have a look at pkgsrc/devel/zlib/ The problem is probably
there. Probably the zlib included with base DragonFly is good enough.

But looking closer, I can't tell. I don't see any dependency on zlib.

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links