Subject: Re: blackbox
To: Jan Schaumann <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 04/11/2005 09:46:47
On Mon, 11 Apr 2005, Jan Schaumann wrote:

> David Howland <> wrote:
> > Are there plans to upgrade pkgsrc/wm/blackbox to the stable version 0.70?
> This version breaks compatibility with older versions and older bbapps.
> Before I can upgrade blackbox to 0.70, I need to test all the other
> applications and see how smooth a transition it is to upgrade for
> blackbox users.
> That's why this has not yet happened, but I do intend to get around to
> it eventually.  If you can build and test blackbox 0.70 with as many of
> the blackbox add-on apps as possible and send me the results, that would
> probably speed up the process. :-)

I think I may have provided some patches for this a couple months ago
(when blackbox 0.70 was a release candidate).

I include bsetroot in the my blackbox package itself.

I also have a blackbox/ which I use for newer bbkeys.

I had to use GCC_REQD=       3.0

You can have a look at my bbkeys and blackbox pkgsrc here:
(11649 bytes)

 Jeremy C. Reed

 	  	 	 technical support & remote administration