Subject: Re: PHP security
To: Serban Udrea <>
From: Jaromir Dolecek <>
List: tech-pkg
Date: 04/08/2005 20:26:54
On Fri, Apr 08, 2005 at 07:11:01AM +0200, Serban Udrea wrote:
> Hello,
> since about one week PHP 4.3.11 has been released. The authors of PHP claim 
> fixes for security issues and ask users to upgrade. Unfortunatelly the 
> vulnerability list for pkgsrc packages still does not contain any hint 
> about this. I am using PHP 4.3.10 now, and some of the software compiled 
> from pkgsrc relies on it. How should I proceed for an update?

I'm currently working on update of both php4 and php5.

Jaromir Dolecek <>  
-=- We can walk our road together if our goals are all the same;     -=-
-=- We can run alone and free if we pursue a different aim.          -=-