Subject: PHP security
To: None <>
From: Serban Udrea <>
List: tech-pkg
Date: 04/08/2005 07:11:01

since about one week PHP 4.3.11 has been released. The authors of PHP claim fixes for 
security issues and ask users to upgrade. Unfortunatelly the vulnerability list for pkgsrc 
packages still does not contain any hint about this. I am using PHP 4.3.10 now, and some of 
the software compiled from pkgsrc relies on it. How should I proceed for an update?

Best regards,

Serban Udrea