Subject: Re: teTeX 3.0 packages imported
To: None <,>
From: Thomas Klausner <>
List: tech-pkg
Date: 04/04/2005 14:22:06
On Thu, Mar 31, 2005 at 09:07:11PM -0500, Jan Schaumann wrote:
> As I've said before (repeatedly):
> Many people have documents that do not compile (cleanly) using newer
> versions of teTeX.  teTeX2 is not 100% backwards compatible -- and so I
> must assume that teTeX3 won't be either -- which is why I'm strongly
> opposed to removing teTeX1 altogether.

Do I hear you volunteering to maintain teTeX1?
It currently has 3 security problems logged against it,
and the maintainer is tech-pkg...