Subject: Re: May I update GQmpeg to 0.91.1?
To: Frederick Bruckman <>
From: Thomas Klausner <>
List: tech-pkg
Date: 04/04/2005 11:12:20
On Sun, Apr 03, 2005 at 07:20:51AM -0500, Frederick Bruckman wrote:
> I would like to update GQmpeg to 0.91.1.  It's listed as a 
> "development" release, but it's been out for a year now.  It seems to 
> be a fairly minor change from 0.20.0, the gist of the change being to 
> now use gtk2/pango.  It's a little prettier, but more importantly, 
> GQmpeg is presently the only package I use that still requires gtk1.
> I know there's precedent to create another package (gqmpeg1?), but at 
> this point in time, it seems gtk1's days are numbered, so do we really 
> need that?  Unlike, say "gnome", the update entails no change to the 
> configuration, and apparently no functional changes at all.

Since there is a working gqmpeg-devel package, I'd say let the author
decide when he makes the gqmpeg-gtk2 branch the default and then follow
him. Of course, you can mail and ask him to get this switchover started
earlier :)