Subject: Re: May I update GQmpeg to 0.91.1?
To: Hubert Feyrer <>
From: Frederick Bruckman <>
List: tech-pkg
Date: 04/03/2005 07:58:45
On Sun, 3 Apr 2005, Hubert Feyrer wrote:

> On Sun, 3 Apr 2005, Frederick Bruckman wrote:
>> I would like to update GQmpeg to 0.91.1.  It's listed as a "development" 
>> release, but it's been out for a year now.  It seems to be a fairly minor 
>> change from 0.20.0, the gist of the change being to now use gtk2/pango. 
>> It's a little prettier, but more importantly, GQmpeg is presently the only 
>> package I use that still requires gtk1.
> FWIW, pkgsrc/audio/gqmpeg-devel already has gqmpeg-0.91.1nb1, and it's 
> available from the latest (2005Q1) bulk build for 1.6.2/i386 and 2.0/i386.
> 0.91 seems to be stable enough for using it, at least on 2.0/i386.

Heh. I was looking for gqmpeg-current.

> So IMHO: rm -fr audio/gqmpeg && mv gqmpeg-devel gqmpeg

We'll see what the maintainers say. For now, I'm going to commit my 
minor fix to the PLIST.