Subject: Re: BUILD_DEPENDS still working...
To: Ben Collver <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 03/30/2005 14:55:06
On Wed, 30 Mar 2005, Ben Collver wrote:

> I've been told that BUILD_DEPENDS should not work any more, now that we
> are doing buildlink3 by default.

It should still work. I don't think any thing change to make it so
BUILD_DEPENDS does not work. (That was not the change.)

>  However, when I build
> textproc/rtf-tools, the libts build-time dependency gets installed on my
> system.  This is in pkgsrc-current checked out this afternoon on

That is correct. I assume devel/libts is required to build (or install)

> I have been told that BUILD_DEPENDS does not work for them.  Any
> suggestions for trouble-shooting why it works for me?

It is supposed to work.

 Jeremy C. Reed

 	  	 	 technical support & remote administration