Subject: Re: Firefox and render
To: Christopher W. Richardson <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 03/30/2005 11:33:03
On Wed, 30 Mar 2005, Christopher W. Richardson wrote:

> ===> Required installed package render>=0.2: render-0.8 found
> ===> Required installed package render>=0.8: render-0.8 found
> What's up with the double requirement?  Is this a nit that should
> be fixed, or is it actually important for some reason?

The dependency required by most packages needing render is older
render-0.2. As far as we know, render-0.2 is good enough.

But at least one of firefox's dependencies (Xrender) needs some newer
render feature to build, so it specifically lists it needs the newer

It is not a problem as far as I know.

 Jeremy C. Reed

 	  	 	 technical support & remote administration