Subject: Keyboard trouble with KDE 3.4 (NetBSD 2.0.1/i386)
To: None <>
From: Torsten Harenberg <>
List: tech-pkg
Date: 03/30/2005 10:31:24
Dear all,

after upgrading my NetBSD box at home to KDE 3.4, I have very strange 
keyboard problems making the machine unusable. I hope somebody has an idea 

After logging in with kdm, everything is okay. But after 1 or 2 minutes, 
the keyboard seems to go mad. 1000s of "8"'s appear in a console window 
(when it's activated), if you focus on any other program like konqueror or 
firefox it starts to scroll down.

After some more time (another minute or so) the keyboard is mainly dead. 
KDE itself resonds to mouse clicks, but the keyboard is dead (although 
lighting the NUM-lock LED still works).

Killing X and kdm via ssh brings me back to the console, where the system 
is normal.

The former KDE 3.3 was running very smootly and I didn't change anything 
to the base system nor to the X config, I just used "make update" in 

Neither the X log file nor system log shows anything beside the normal 

Has anybody upgraded to KDE 3.4 so far? Or anybody a clue? I'm a bit 

Any help is as allways very much appreciated!!

   Thanks a lot,


<>                                                              <>
<> Torsten Harenberg  <>
<> Bergische Universitaet                                       <>
<> FB C - Physik             Tel.: +49 (0)202 439-3521          <>
<> Gaussstr. 20              Fax : +49 (0)202 439-2811          <>
<> 42097 Wuppertal                                              <>
<>                                                              <>
<><><><><><><>< Of course it runs NetBSD ><>