Subject: gdal, openscenegraph
To: Jan Schaumann <>
From: None <>
List: tech-pkg
Date: 03/29/2005 22:31:39
Jan Schaumann writes:
 > Hi,
 > I've had the need to create a package for OpenSceneGraph, which itselfs
 > seems to require gdal.  I picked up gdal from pkgsrc-wip with minor
 > modifications, then used that to build OpenSceneGraph.
 > On the other hand, I could just import these two packages as they are
 > and then we can fix other platforms as the need arises or as we go
 > along... ?

I believe that the gdal package originated from our work so I'm glad
it is of use.  However, we have recently split it into several
(gdal-lib, gdal-docs, and gdal (a metapackage)) so as to isolate the
dependencies on doxygen, teTeX, ... .  I don't believe that those
changes have yet made it into wip; however, that should be happening
soon (David?).

Thus, please don't import the gdal package just yet.

If you could send me the updates you made to the gdal package we can
try to fold them into our new set.  Or are those already committed in