Subject: Re: HEADS UP: GNOME 2.10.0
To: Julio M. Merino Vidal <>
From: Greg Troxel <>
List: tech-pkg
Date: 03/23/2005 10:39:28
  However, I doubt GNOME
  2.x is very usable under NetBSD 1.6.2 due to the lack of native threads
  (but hey, I may be wrong).

I've run 2.6.2 and it seems to work (glib2 requires pth instead, of

You could just set these to require newer gcc. 
It would be cool to be able to declare 'c compiler for this package
needs feature FOO', rather than 'need gcc'.

        Greg Troxel <>