Subject: lang/perl58 configure fails
To: None <>
From: Anthony Chavez <>
List: tech-pkg
Date: 03/22/2005 21:40:44
Hash: SHA512

Hi, all.

Below you'll find all the relevant info.

On a related note, I'd rather not install perl from pkgsrc, and instead
use perl from the base OS (5.8.5), but combing through the
infrastructure (mk/) and the package's Makefile reveals no clear way to
do this.  Is it possible?


- -- 
Anthony Chavez                       

acc@mybox:...lang/perl58> uname -rs
OpenBSD 3.6
acc@mybox:...lang/perl58> grep \$NetBSD: /usr/pkgsrc/mk/
#       $NetBSD:,v 1.1601 2005/03/20 18:18:09 jmmv Exp $
acc@mybox:...lang/perl58> sudo /usr/pkg/bin/bmake install