Subject: Re: rox-filer way out of date
To: David Howland <>
From: Rui-Xiang Guo <>
List: tech-pkg
Date: 03/22/2005 12:23:33
On Mon, Mar 21, 2005 at 06:34:08PM -0500, David Howland wrote:
> rox-filer is way out of date in pkgsrc.  Its hovering at version 1.2.0. 
>  The current version is 2.2.0.  pkgsrc-wip has even had a much newer 
> version (2.1.4) for quite some time.  Are there any plans to update 
> these packages?

Thanks for remind. I have already finished the upgrade of rox to 2.2.0.
Commit soon. :)