Subject: Re: binary package confusion
To: None <>
From: Martin Husemann <>
List: tech-pkg
Date: 03/15/2005 12:22:58
On Tue, Mar 15, 2005 at 11:11:41AM +0000, wrote:
> The webpage lists firefox-1.0nb1 for sparc64 platform (I haven't tried 
> others)

Side remark: this pkg should be removed anyway.
Firefox on sparc64 needs binutils fixes (#1101) that are not on the
2.x branch yet (so they missed 2.0 and 2.0.1).