Subject: Re: firefox 1.0.1 behaviour changed badly on current/i386
To: George Michaelson <>
From: Sean Davis <>
List: tech-pkg
Date: 03/11/2005 13:22:48
On Fri, Mar 11, 2005 at 10:07:14AM -0600, George Michaelson wrote:
> firefox-1.0.1 native build, gtk and non-gtk is behaving a bit badly for me:
> 	not exiting, stuck in a loop which ktrace says is a read on an FD,
> 	but I closed *every* darn window. I think that a HTML feed of some
> 	animated icon, or some other thing is not being closed off, even though
> 	all windows are dead. 
> 	it pops up a window for about 1/10 sec when I do downloads, and then
> 	does the download to /tmp to a tempfile. It never copies the content
> 	into my homedir. (if I do [save link as] its fine)
> 	other popups around the function of 'save this forms input' include
> 	some popups with no text, but [yes] [no] [cancel] buttons. (this
> 	may predate the 1.0.1 import
> Is it just me? I don't want to file a PR if this is an install problem or
> my own stupidity.

I don't think it's just you... I'm seeing very odd things in firefox, as
well. It's not rendering CSS well at all, and it's doing so in an
unpredictable manner. Example: I go to, all the sidebars
display... on the left. no stories(i use the term loosely) display, but if I
hit reload, maybe they do. Sometimes this takes up to eight reloads before
it displays.

And then, sometimes it reports it can't find www.whateverdomain.tld, even
though host www.whateverdomain.tld works just fine (I've tried it with
domains I know are still cached in my DNS and domains I know are not
cached). Overall, it's a LOT less reliable than 1.0 was, here at least.

- Sean

( ) ASCII Ribbon Campaign
/ \ For Plain Text Email