Subject: Re: MesaLib install error: '...' is not a valid libtool
To: None <Eric.Boutilier@Sun.COM>
From: None <>
List: tech-pkg
Date: 03/09/2005 22:39:01
Eric Boutilier wrote:
> Inspired by the recent success with Thunderbird, I decided to
> revisit Mesa/MesaLib on Solaris because so many marquee desktop
> apps require it -- xmms being one of the most notable ones.
Dude, how recent is your pkgsrc tree? I built xmms today on Solaris 10, 
together with MesaLib and didn't have any problems.