Subject: Re: libiconv breaks on Debian 3.1
To: Marc Recht <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 03/07/2005 00:51:01
On Sun, 6 Mar 2005, Marc Recht wrote:

> > gettext needs gettext-lib which requires libiconv.
> >
> > I also don't use gettext-lib because it is not needed under Linux.
> I personally prefer to use absolutly nothing from the Linux system.

Except I still think you are using native glibc (or maybe pkgsrc-wip

> (And thus I've set PREFER_PKGSRC=yes on all these systems.)

I had problems with some conflicting gettext and/or iconv symbols. I also
read some postings of others (using glibc) having similar issues. I can't
recall now the specifics.

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links