Subject: libiconv breaks on Debian 3.1
To: None <>
From: Georg Schwarz <>
List: tech-pkg
Date: 03/06/2005 02:24:11
I am just building along pkgsrc on a newly installed Debian 3.1 (i386)
system. I end up like this:

===> Returning to build of gettext-0.11.5nb5
===> Required package libiconv>=1.9.1nb4: NOT found
===> Verifying reinstall for ../../converters/libiconv
===> libiconv-1.9.2nb1 is not needed for Linux; it is included in GNU
*** Error code 1
bmake: stopped in /home/schwarz/pkgsrc/converters/libiconv

Oops, what is going wrong here?

Georg Schwarz     +49 178 8545053