Subject: Re: emacs-w3m broken
To: Kibum Han <>
From: Min Sik Kim <>
List: tech-pkg
Date: 03/02/2005 14:47:21
On Mar 2, 2005, at 10:08 AM, Kibum Han wrote:

> emacs-w3m failed to 'make package' due to a recent change of emacs.
> ('make install' is successful.) There exists a confusion between
> 21.4a and 21.4.
> 'Makefile' generated by configure script says ICONDIR="share/emacs/
> 21.4/etc/icon", while PLIST says ICONDIR="share/emacs/21.4a/etc/icon".

Should be fixed now.  Please try emacs-w3m/Makefile 1.9.

Min Sik Kim