Subject: quick Q. re. mk/
To: None <>
From: Georg Schwarz <>
List: tech-pkg
Date: 03/01/2005 23:23:51
Just a quick question: mk/ has
_TOOLS_OPSYS_HAS_GNU.awk+=      NetBSD-1.[0-6]*-*

shouldn't that include NetBSD-2 as well?
I guess the easiest way would be to add NetBSD-2.*-*,
right? Or maybe change the above into NetBSD-[1-].*-*?

Georg Schwarz     +49 178 8545053