Subject: Re: .../security/gnupg not building?
To: Gert Doering <>
From: Martin Husemann <>
List: tech-pkg
Date: 03/01/2005 00:27:22
On Mon, Feb 28, 2005 at 11:11:03PM +0100, Gert Doering wrote:
> To get *that* fixed, one needs "PREFER_NATIVE=gettext iconv" - this 
> will make gnupg build with native gettext-lib & libiconv, and then the 
> problem goes away.

I didn't need to do that, so I guess there is still something on your machine
that triggers the pkgsrc check to prefer non-native iconv - but I have no
idea what that could be.