Subject: Re: Problems with devel/glib2
To: Makoto Fujiwara <>
From: Julio M. Merino Vidal <>
List: tech-pkg
Date: 02/27/2005 15:55:42
On Sun, 2005-02-27 at 23:29 +0900, Makoto Fujiwara wrote:
> Thanks for quick reply, Julio,
> OK, I forget my patch,discard it.
> Is my pkgsrc is up-to-date ? I cannot tell for sure, 
> The cvs repository is mirror of mirror. But at least
> your Makefile 1.66 is included as mentioned in the first mail.
> Strange thing to me, if I backed up the Makefile to 1.65,
> devel/glib2 made OK.

Then the problem is because your pkgsrc/mk is outdated, probably.
You have to update the whole pkgsrc tree at once.  Specially, make sure
your is 1.595 (the fix was included in some other version,
but I'm lazy to search for it).

Julio M. Merino Vidal <>
The NetBSD Project -