Subject: Re: Bootstrapping on Debian 3.0 (PowerPC)
To: Jeremy C. Reed <>
From: Julio M. Merino Vidal <>
List: tech-pkg
Date: 02/26/2005 09:35:18
On Fri, 2005-02-25 at 18:08 -0800, Jeremy C. Reed wrote:

> Maybe install your Debian libncurses5-dev package.
> At this time, we do not bootstrap ncurses. But you could try to *manually*
> build and install pkgsrc/devel/ncurses and use it.

I wonder if it could be possible to simply remove the dependency...
IIRC, it's used by tnftp in command line mode, right?  If so, it'd be
nice if that support was optional through a configure option, so that
bootstrap could simply disable it.

Julio M. Merino Vidal <>
The NetBSD Project -