Subject: Re: pkg/29227
To: Takahiro Kambe <>
From: Curt Sampson <>
List: tech-pkg
Date: 02/26/2005 13:29:19
On Sat, 26 Feb 2005, Takahiro Kambe wrote:

> One of merit is making Ruby package's frame really work with two
> different release.  And one more point is that the spec of Ruby's
> language (and its standard library) compatibility.  I think there
> should be fairly longer period to coexist.  (Yes, but this period is
> long enough.)

The ruby standard library is documented here:

Maybe we should just have a ruby-with-stdlib package that includes
everything there.

BTW, have you ever got ruby to work with NetBSD's built-in readline?
Ruby's config doesn't detect it, and wants only GNU readline.

Curt Sampson  <>   +81 90 7737 2974
      Make up enjoying your city life...produced by BIC CAMERA