Subject: Re: perl module is required for intltool
To: Jeremy C. Reed <>
From: Paul (NCC/CS). <>
List: tech-pkg
Date: 02/22/2005 15:00:39
"Jeremy C. Reed" wrote:

> Do you have p5-XML-Parser installed?
> If you do have p5-XML-Parser installed, you may have same problem as
me: I
> have p5-XML-Parser which is in 5.8.5 perl directory, but my perl
> does not see it.
> I get the same "XML::Parser perl module is
> required for ..." error.
>  Jeremy C. Reed

yes I have:

su# pkg_info |grep p5
p5-XML-Parser-2.34  Perl extension interface to James Clark's XML parser,expat

But it's not being seen. Same as you.

Someone out there will solve this, I'm sure.
But is he asleep while I awake down under in Aus?:).


>                          BSD News, BSD tutorials, BSD links



Australian Bureau Of Meteorology