Subject: perl module is required for intltool
To: None <>
From: Paul (NCC/CS). <>
List: tech-pkg
Date: 02/22/2005 13:22:33

trying to build gnumeric. I have lots of gnumeric files I kind
of desperately need to work with. The old gnumeric stuffed
up when I rebuilt firefox. anyway.

This wont build due to intltool build failing:

checking for perl... /usr/pkg/bin/perl
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
*** Error code 1

make: stopped in /opt/pkgsrc/textproc/intltool

Perl is a fresh build and install of perl-5.8.6nb3.
But it seems it has no XML::Parser perl module?

Help pls:)?




Australian Bureau Of Meteorology