Subject: Re: perl module is required for intltool
To: Paul (NCC/CS). <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 02/21/2005 19:25:13
On Tue, 22 Feb 2005, Paul (NCC/CS). wrote:

> trying to build gnumeric. I have lots of gnumeric files I kind
> of desperately need to work with. The old gnumeric stuffed
> up when I rebuilt firefox. anyway.
> This wont build due to intltool build failing:
> checking for perl... /usr/pkg/bin/perl
> checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
> *** Error code 1
> Stop.
> make: stopped in /opt/pkgsrc/textproc/intltool
> Perl is a fresh build and install of perl-5.8.6nb3.
> But it seems it has no XML::Parser perl module?

Do you have p5-XML-Parser installed?

If you do have p5-XML-Parser installed, you may have same problem as me: I
have p5-XML-Parser which is in 5.8.5 perl directory, but my perl (5.8.6)
does not see it.

I get the same "XML::Parser perl module is
required for ..." error.

 Jeremy C. Reed

 	  	 	 BSD News, BSD tutorials, BSD links