Subject: Re: .../security/gnupg not building?
To: Richard Rauch <>
From: Mark Davies <>
List: tech-pkg
Date: 02/11/2005 09:43:39
On Friday 11 February 2005 04:57, Richard Rauch wrote:

> > >> CONIFUGRE_ARGS+=      --disable-gnupg-iconv

> > >> env LANG=en_US.ISO8859-1 make
> > >
> > > The former did not work, as I recall.  The latter worked, but when I
> > > tried to sign an email, I was told:
> > >
> > > gpg: conversion from `utf-8' to `646' not available

> I just updated pkgsrc and rebuilt after sending the above email---and
> before getting this reply.

> Without any special options or modifying the Makefile, the package built.
> It now runs normally (e.g., from mutt I can sign/verify).

Not sure why the former didn't work for you when you tried it (other than 
perhaps the misspelling of CONFIGURE_ARGS) as its clearly working for you now  
- as what has changed in the package is that "--disable-gnupg-iconv" is now 
set for platforms where it seems to be needed (currently NetBSD < 2.0 or