Subject: Re: dependency on gcc3-c++ and gcc3-c too strict
To: Jeremy C. Reed <>
From: Todd Vierling <>
List: tech-pkg
Date: 02/10/2005 21:03:06
On Thu, 10 Feb 2005, Jeremy C. Reed wrote:

> I believe that gcc-c and gcc3-c++ libraries from 3.3.4 are good enough to
> work with packages built with 3.3.5.

But is this something we really want to encourage?  The general assumption
should be that, at runtime, you have libs at least as new as the build-time

That said, this dependency could be switched to bl3 files using
BUILDLINK_DEPENDS and BUILDLINK_RECOMMENDED with all the usual connotations
of that.

-- Todd Vierling <> <>