Subject: Re: suse91_* packages
To: Jaromir Dolecek <>
From: Steven M. Bellovin <>
List: tech-pkg
Date: 01/30/2005 15:13:32
In message <>, Jaromir Dolecek wri
>Steven M. Bellovin wrote:
>> What is the situation with regard to the suse91_* packages?  There are 
>> packages that depend on them, such as the Linux firefox-bin package, 
>> but the messages I get when I try to install them warns that Linux 
>> emulation isn't stable.  Can these co-exist with the suse7.3 packages?
>It's better to switch to suse9.1 packages wholesale.
>The emulation appears to run fine on NetBSD 2.0+, it doesn't appear
>to have problems specific to running under NetBSD. I've just removed
>the warning message from the package build.

OK -- installed.

I wonder if the suse9 metapackage should be in emulators instead of 
meta-pkgs, or perhaps in addition to.  Also packages like aim and acroread5 
will install the older suse pieces if they're missing something, even 
if the other installed stuff uses suse9.  I suspect that can lead to 

		--Prof. Steven M. Bellovin,