Subject: Re: suse91_* packages
To: None <>
From: Jan Schaumann <>
List: tech-pkg
Date: 01/25/2005 22:15:58
Content-Type: text/plain; charset=us-ascii
Content-Disposition: inline
Content-Transfer-Encoding: quoted-printable

"Steven M. Bellovin" <> wrote:
> What is the situation with regard to the suse91_* packages?  There are=20
> packages that depend on them, such as the Linux firefox-bin package,=20
> but the messages I get when I try to install them warns that Linux=20
> emulation isn't stable.  Can these co-exist with the suse7.3 packages?
> I'm running both 2.0 and -current.

FWIW, I've just upgraded my installation to use suse91 in spite of the
warnings.  I needed the newer version for the latest versions of Matlab
and Mathematica, and it appears that everything's working so far.

In addition to these applications, I have openoffice-linux, mozilla-bin,
realplayer and the various sun-j* applications that rely on the suse

I guess I'll find out in the next few weeks if upgrading was a mistake
or not... ;-/


Of course it runs NetBSD!

Content-Type: application/pgp-signature
Content-Disposition: inline

Version: GnuPG v1.2.3 (NetBSD)