Subject: Re: firefox-gtk2-* obsolete?
To: Jeremy C. Reed <>
From: Jaromir Dolecek <>
List: tech-pkg
Date: 01/23/2005 11:43:10
Jeremy C. Reed wrote:
> On Sat, 22 Jan 2005, Jaromir Dolecek wrote:
> > are the packages maintained, or should they be garbage-collected?
> > It's at 0.10.1 version currently.
> I am using firefox-gtk2-1.0nb2.tbz package.
> Are you talking about the -bin- versions? (Someone else just recently
> asked for new versions of them too.)

Yeah, I'm talking about the -bin- version. While updating the package,
I noted the Linux binaries are only available with gtk2 build, which
prompted me to look at firefox-gtk2-bin and to note the version drift.

Jaromir Dolecek <>  
-=- We can walk our road together if our goals are all the same;     -=-
-=- We can run alone and free if we pursue a different aim.          -=-