Subject: Re: firefox-gtk2-* obsolete?
To: Thomas Bieg <>
From: Jaromir Dolecek <>
List: tech-pkg
Date: 01/23/2005 10:49:22
Thomas Bieg wrote:
> I'm not familiar with the Firefox versioning, but it seems to me
> that all official linux builds of Firefox 1.0 and beyond require
> gtk2 (which in my eyes rather makes the non-gtk2 bin package
> obsolete, at least the nightly).

Yeah - I noticed this when I updated firefox-bin. I've made changed
the package to use the gtk2 stuff for Linux binary, so it's now
equal to firefox-gtk2-bin, except it's newer version. firefox-bin
still uses gtk1 build on Solaris, tho.

Jaromir Dolecek <>  
-=- We can walk our road together if our goals are all the same;     -=-
-=- We can run alone and free if we pursue a different aim.          -=-