Subject: Re: firefox-gtk2-* obsolete?
To: Jaromir Dolecek <>
From: Jeremy C. Reed <>
List: tech-pkg
Date: 01/22/2005 09:58:10
On Sat, 22 Jan 2005, Jaromir Dolecek wrote:

> are the packages maintained, or should they be garbage-collected?
> It's at 0.10.1 version currently.

I am using firefox-gtk2-1.0nb2.tbz package.

Are you talking about the -bin- versions? (Someone else just recently
asked for new versions of them too.)

 Jeremy C. Reed

 	  	 	 open source, Unix, *BSD, Linux training