Subject: Re: imap-uw update?
To: Matthias Scheler <>
From: David Brownlee <>
List: tech-pkg
Date: 01/21/2005 18:30:43
On Fri, 21 Jan 2005, Matthias Scheler wrote:

> On Fri, Jan 21, 2005 at 04:36:24PM +0000, David Brownlee wrote:
>> 	It has a note that it needs to be tested on a system without
>> 	Kerberos enabled before being updated. I wonder if that means
>> 	a system without Kerberos running, ...
> Yes, exactly. There were (or are?) severe bugs in the Kerberos code. They
> caused the IMAP server to crash on a system without Kerberos running if
> the Kerberos support was compiled in. After the patch was removed
> deliberately during an update of the package and the IMAP server therefore
> didn't work on non-Kerberos systems again (so problem showed up initially
> when someone changed the package to compile in Kerberos support by
> default) I've added that comment.

 	OK - so I should be fine to compile and test with Kerberos support
 	on a system which does not have Kerberos configured?
 		David/absolute       -- No hype required --