Subject: xfce4-wavelan-plugin and NetBSD 1.x (was OPSYS and OS_VERSION)
To: Martti Kuparinen <>
From: Pavel Cahyna <>
List: tech-pkg
Date: 01/21/2005 14:27:55
> Pavel Cahyna wrote:
> >And do you know why there is NOT_FOR_PLATFORM=NetBSD-1.[0-9]*-* ?
> I added it because NetBSD 1.x does not have /usr/include/net80211 and
> that's needed to compile this package.

I just discovered it too. And I think it is the same issue (just reversed)
as with gkrellm1/wireless and wistumbler - the headers have moved. Please
see my post to pkgsrc-bulk (Message-ID:
<> or

I haven't tried to fix it and try to test it under 1.6.2 yet. (I don't
have an 1.6 machine with wi currently.) Does anybody have this

Bye	Pavel