Subject: Re: OPSYS and OS_VERSION
To: Martti Kuparinen <>
From: Pavel Cahyna <>
List: tech-pkg
Date: 01/21/2005 13:55:59
> Pavel Cahyna wrote:
> >Just curious: why is it needed?
> What happens if NetBSD 1.x host tries to build meta-pkgs/xfce4-extras 
> and one of the dependencies has NOT_FOR_PLATFORM=NetBSD-1.[0-9]*-* ?

And do you know why there is NOT_FOR_PLATFORM=NetBSD-1.[0-9]*-* ?

Bye	Pavel